Unsupported major.minor version 52.0

发布时间:2017-6-25 22:01:28 编辑:www.fx114.net 分享查询网我要评论
本篇文章主要介绍了"Unsupported major.minor version 52.0 ",主要涉及到Unsupported major.minor version 52.0 方面的内容,对于Unsupported major.minor version 52.0 感兴趣的同学可以参考一下。

jdk版本错误,默认应该选择高版本的,请检查你的配置文件引用 java.exe的路径,把它改为绝对路径

分析:其他软件如oracle安装可能会自带一些低版本的jdk,然后你项目引用如果 path=java.exe  那么默认会乱引用到低版本去,而不会引用到你安装的高版本jda

上一篇:模板类 error LNK2019: 无法解析的外部符号
下一篇:C语言对数组取地址

相关文章

相关评论

本站评论功能暂时取消,后续此功能例行通知。

一、不得利用本站危害国家安全、泄露国家秘密,不得侵犯国家社会集体的和公民的合法权益,不得利用本站制作、复制和传播不法有害信息!

二、互相尊重,对自己的言论和行为负责。